Bug 1754282

Summary: [RFE] EPEL-8 branch for perl-Compress-LZF
Product: [Fedora] Fedora EPEL Reporter: Paul Howarth <paul>
Component: perl-Compress-LZFAssignee: Paul Howarth <paul>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel8CC: ddick, perl-devel
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-Compress-LZF-3.8-14.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-02 04:08:07 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1753674, 1754281    
Bug Blocks:    

Description Paul Howarth 2019-09-22 13:35:16 UTC
Hi,

I need perl-Compress-LZF as a dependency of perl-Cpanel-JSON-XS.

It seems to build OK for EPEL-8 once liblzf-devel and perlmulticore-static are available.

Comment 1 Paul Howarth 2019-10-07 15:29:04 UTC
liblzf-devel and perlmulticore-static are now available if you create the following buildroot overrides:

 * liblzf-3.6-16.el8
 * perl-Coro-Multicore-1.03-3.el8

Comment 2 Paul Howarth 2019-10-17 15:50:25 UTC
As David doesn't appear to have built anything since 2016 (https://koji.fedoraproject.org/koji/userinfo?userID=2856), I'll do this one myself.

https://pagure.io/releng/fedora-scm-requests/issue/18464
https://pagure.io/releng/fedora-scm-requests/issue/18465

Comment 3 Fedora Update System 2019-10-17 17:22:59 UTC
FEDORA-EPEL-2019-e12fbb0d29 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-e12fbb0d29

Comment 4 Fedora Update System 2019-10-18 02:04:56 UTC
perl-Compress-LZF-3.8-14.el8, perl-Cpanel-JSON-XS-4.14-1.el8, perl-JSON-MaybeXS-1.004000-6.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-e12fbb0d29

Comment 5 Fedora Update System 2019-11-02 04:08:07 UTC
perl-Compress-LZF-3.8-14.el8, perl-Cpanel-JSON-XS-4.14-1.el8, perl-JSON-MaybeXS-1.004000-6.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.