Bug 1754299

Summary: impossible to scroll through the menu of favorite links
Product: [Fedora] Fedora Reporter: xzj8b3 <xzj8b3>
Component: firefoxAssignee: Jan Horak <jhorak>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 31CC: 0xalen+redhat, anto.trande, gecko-bugs-nobody, jhorak, john.j5live, kengert, matt, pjasicek, rhughes, rstrode, sandmann, stransky
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: firefox-70.0.1-4.fc30 firefox-70.0.1-4.fc31 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-17 01:13:44 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1054334    
Attachments:
Description Flags
impossible to scroll through the menu of favorite links
none
Menu still extending beyond screen size. none

Description xzj8b3 2019-09-22 16:05:49 UTC
Created attachment 1617893 [details]
impossible to scroll through the menu of favorite links

it seems impossible to scroll from the Favourites menu in previously saved lists 

it is impossible to scroll through the links of the folders until you get to the last ones below to consult the article!!!

Comment 1 Martin Stransky 2019-09-23 08:13:40 UTC
Moving to Jan.

Comment 2 Matt Kunkel 2019-11-08 04:02:26 UTC
 Looking at the picture, this also looks like scaling is set >100% in the gnome settings -> Displays?

Comment 3 Fedora Update System 2019-11-15 08:59:57 UTC
FEDORA-2019-14dc54e0d6 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-14dc54e0d6

Comment 4 Fedora Update System 2019-11-16 00:53:50 UTC
firefox-70.0.1-4.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-d35fb838cd

Comment 5 Fedora Update System 2019-11-16 01:16:58 UTC
firefox-70.0.1-4.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-14dc54e0d6

Comment 6 Fedora Update System 2019-11-16 01:51:41 UTC
firefox-70.0.1-4.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-16b2e506b5

Comment 7 Matt Kunkel 2019-11-16 05:42:55 UTC
Created attachment 1636681 [details]
Menu still extending beyond screen size.

Hi Jan,  It looks a lot better, thank you for the update!   I think there is still a bit of work to do.   Scrollbars show up now, however the menu is still too long for the screen (bottom several items and menu decoration are missing).  Please check the attached pic.

I upvoted bodhi BTW as this is an improvement and should get shipped until it's all the way fixed.

Thanks again!

Comment 8 Fedora Update System 2019-11-17 01:13:44 UTC
firefox-70.0.1-4.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2019-11-17 01:31:22 UTC
firefox-70.0.1-4.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.