Bug 1754450

Summary: backport important flatpak fixes from 1.0.9 [rhel-7.7.z]
Product: Red Hat Enterprise Linux 7 Reporter: RAD team bot copy to z-stream <autobot-eus-copy>
Component: flatpakAssignee: David King <dking>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: high Docs Contact:
Priority: urgent    
Version: 7.8CC: alexl, briang, cww, desktop-qa-list, dking, jkoten, klember, mboisver, mclasen, tpelka
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: flatpak-1.0.9-8.el7_7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1753591 Environment:
Last Closed: 2019-10-15 17:48:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1753591    
Bug Blocks:    

Description RAD team bot copy to z-stream 2019-09-23 09:53:31 UTC
This bug has been copied from bug #1753591 and has been proposed to be backported to 7.7 z-stream (EUS).

Comment 5 errata-xmlrpc 2019-10-15 17:48:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3073