Bug 1756048

Summary: publishing promoting large docker repos in a content view can take a long time
Product: Red Hat Satellite Reporter: Mike McCune <mmccune>
Component: PulpAssignee: amacdona <austin>
Status: CLOSED ERRATA QA Contact: Brian Herring <bherring>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.5.0CC: austin, bherring, bmbouter, daviddavis, dkliban, egolov, ggainey, ipanova, mmccune, rchan, ttereshc
Target Milestone: 6.5.3Keywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: pulp-docker-3.2.2.1-1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1690070 Environment:
Last Closed: 2019-10-29 17:21:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 3 pulp-infra@redhat.com 2019-09-27 08:32:18 UTC
The Pulp upstream bug status is at CLOSED - CURRENTRELEASE. Updating the external tracker on this bug.

Comment 4 pulp-infra@redhat.com 2019-09-27 08:32:19 UTC
The Pulp upstream bug priority is at Normal. Updating the external tracker on this bug.

Comment 8 errata-xmlrpc 2019-10-29 17:21:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3241