Bug 1756538

Summary: Rebase puppet-keystone to 913c243
Product: Red Hat OpenStack Reporter: Steve Linabery <slinaber>
Component: puppet-keystoneAssignee: RHOS Maint <rhos-maint>
Status: CLOSED ERRATA QA Contact: Pavan <pkesavar>
Severity: low Docs Contact:
Priority: low    
Version: 13.0 (Queens)CC: jjoyce, jschluet, pkesavar, slinaber, tvignaud
Target Milestone: z9Keywords: Rebase, RevisionTracker, Triaged, ZStream
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: puppet-keystone-12.4.0-6.el7ost Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-07 14:02:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Steve Linabery 2019-09-27 21:38:36 UTC
Rebase puppet-keystone to 913c243 to pull in current version

Comment 15 errata-xmlrpc 2019-11-07 14:02:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3794