Bug 1757234

Summary: Cherry-pick: Kubelet should use watch-based configMapAndSecretChangeDetectionStrategy
Product: OpenShift Container Platform Reporter: Robert Krawitz <rkrawitz>
Component: NodeAssignee: Robert Krawitz <rkrawitz>
Status: CLOSED ERRATA QA Contact: Sunil Choudhary <schoudha>
Severity: high Docs Contact:
Priority: high    
Version: 4.2.0CC: aos-bugs, eparis, gblomqui, jokerman, scuppett
Target Milestone: ---   
Target Release: 4.2.z   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
: 1757503 (view as bug list) Environment:
Last Closed: 2019-11-13 18:55:47 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1757503    
Bug Blocks:    

Comment 8 errata-xmlrpc 2019-11-13 18:55:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3303