Bug 175745

Summary: gnome-terminal: prolonged freezes
Product: [Fedora] Fedora Reporter: Need Real Name <lsof>
Component: gnome-terminalAssignee: Behdad Esfahbod <behdad>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-11-17 08:36:57 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Need Real Name 2005-12-14 10:16:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
While thrashing my computer today (boinc plus network), I noticed gnome-terminal hanging for a couple of minutes at a time.
Here is the output from gdb:

Thread 2 (Thread -1214964816 (LWP 27825)):
#0  0x00e0f402 in ?? ()
#1  0x001c213b in __read_nocancel () from /lib/libpthread.so.0
#2  0x00d402ed in g_timeout_add () from /usr/lib/libglib-2.0.so.0
#3  0x00d59ffa in g_static_private_free () from /usr/lib/libglib-2.0.so.0
#4  0x001bdb80 in start_thread () from /lib/libpthread.so.0
#5  0x00ba29ce in clone () from /lib/libc.so.6

Thread 1 (Thread -1208248640 (LWP 27822)):
#0  0x00e0f402 in ?? ()
#1  0x00b98a5c in poll () from /lib/libc.so.6
#2  0x00d41328 in g_main_context_check () from /usr/lib/libglib-2.0.so.0
#3  0x00d417c3 in g_main_loop_run () from /usr/lib/libglib-2.0.so.0
#4  0x0213ea46 in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
#5  0x08060cd7 in main ()
(gdb)

I don't expect much for this bug, but it's reported in case you go "oh that one's easy, we have a typical blah error, thanks".

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2006-11-17 08:36:57 EST
I can't reproduce this.