Bug 17583

Summary: another way to crash gdict
Product: [Retired] Red Hat Linux Reporter: Michal Jaegermann <michal>
Component: gnome-utilsAssignee: Havoc Pennington <hp>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-02-07 22:28:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michal Jaegermann 2000-09-18 04:04:40 UTC
This is with gdict from gnome-utils-1.2.0-7 from Guinness.
1. type 'spell'
2. click on "Lookup"
3. wait for results
4. click on "Spell"
5. hit "Close" button or wait a bit
Segmentation fault.  Works for me with a 100% success rate.

  Michal
  michal@harddata.com

Comment 1 Havoc Pennington 2000-09-18 14:01:53 UTC
Forwarded upstream.

Comment 2 Elliot Lee 2001-02-07 22:28:44 UTC
Can't reproduce with gnome-utils-1.2.1-2 nor gnome-utils-1.2.0-7.

Comment 3 Elliot Lee 2001-02-07 22:31:50 UTC
Just noticed this bug is very old. Will assume fixed.