Bug 1759667

Summary: Add stable-4.2, fast-4.2, and candidate-4.2 channels to UI in 4.1.z
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Management ConsoleAssignee: Samuel Padgett <spadgett>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.1.zCC: adahiya, aos-bugs, bleanhar, ccoleman, jokerman, mmccomas, spadgett, wking, xiaocwan, yapei
Target Milestone: ---   
Target Release: 4.1.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
We have added stable-4.2, fast-4.2, and candidate-4.2 as available channels on the web console "Cluster Settings" page for upgrades to 4.2.
Story Points: ---
Clone Of: 1715108 Environment:
Last Closed: 2019-10-16 18:07:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1715108    
Bug Blocks: 1758636    

Comment 4 Yadan Pei 2019-10-11 05:51:15 UTC
Now the available channels for 4.2 are: stable-4.2, fast-4.2, and candidate-4.2

Verified on 4.1.0-0.nightly-2019-10-10-230834

Comment 6 errata-xmlrpc 2019-10-16 18:07:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3004