Bug 1759831

Summary: OpenShift sdn crashes when there is a gretap link - 4.2 backport
Product: OpenShift Container Platform Reporter: Ricardo Carrillo Cruz <ricarril>
Component: NetworkingAssignee: Casey Callendrello <cdc>
Networking sub component: openshift-sdn QA Contact: zhaozhanqi <zzhao>
Status: CLOSED ERRATA Docs Contact:
Severity: low    
Priority: low CC: danw, jdesousa, zzhao
Version: 4.3.0   
Target Milestone: ---   
Target Release: 4.2.z   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1751458 Environment:
Last Closed: 2019-10-30 04:44:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1751458    
Bug Blocks: 1759497    

Comment 3 zhaozhanqi 2019-10-23 05:37:30 UTC
Verified this bug on 4.2.0-0.nightly-2019-10-23-011659

when creating one gre ovs port. the sdn pod is working well. no panic logs found.

Comment 5 errata-xmlrpc 2019-10-30 04:44:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3151