Bug 1761628

Summary: Please build capstone for EPEL8
Product: [Fedora] Fedora EPEL Reporter: Orion Poplawski <orion>
Component: capstoneAssignee: Michal Ambroz <rebus>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: epel8CC: adel.gadllah, rebus, rschirone91
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: capstone-4.0.1-9.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-10-18 20:37:37 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 1 Fedora Update System 2019-10-15 01:30:42 UTC
FEDORA-EPEL-2019-3392b128f3 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-3392b128f3

Comment 2 Michal Ambroz 2019-10-15 19:39:07 UTC
Hello Orion,
the update request is on the way to EPEL8 testing.
https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-3392b128f3
Michal Ambroz

Comment 3 Fedora Update System 2019-10-15 23:57:48 UTC
capstone-4.0.1-9.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-3392b128f3

Comment 4 Michal Ambroz 2019-10-16 23:57:43 UTC
Hello, the package is in epel8 - please can you check it works for you?
Thank you 
Michal Ambroz

Comment 5 Orion Poplawski 2019-10-18 14:47:44 UTC
Seems to be working fine.  Thanks!

Comment 6 Fedora Update System 2019-10-18 20:37:37 UTC
capstone-4.0.1-9.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.