Bug 1761988

Summary: perl-Crypt-DES for EL8
Product: [Fedora] Fedora EPEL Reporter: Xavier Bachelot <xavier>
Component: perl-Crypt-DESAssignee: Jan Pazdziora <jpazdziora>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel8CC: jpazdziora, perl-devel, steve
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-Crypt-DES-2.07-19.1.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-10-31 03:19:08 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1761849    

Description Xavier Bachelot 2019-10-15 19:24:21 UTC
Hi,

Could you please build perl-Crypt-DES in EPEL 8 ?
It's in the dependency chain of a package I'd like to build for EPEL 8.

Regards,
Xavier

Comment 1 Xavier Bachelot 2019-10-15 19:27:23 UTC
perl-Crypt-CBC-2.33-25.el8 has already been built and can be added as an override, thanks to Paul Howarth.

Comment 3 Fedora Update System 2019-10-16 14:40:42 UTC
FEDORA-EPEL-2019-6afebf6916 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-6afebf6916

Comment 4 Fedora Update System 2019-10-16 17:30:51 UTC
perl-Crypt-DES-2.07-19.1.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-6afebf6916

Comment 5 Fedora Update System 2019-10-31 03:19:08 UTC
perl-Crypt-DES-2.07-19.1.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.