Bug 1762752

Summary: Upgrade ovirt-host-deploy to 1.8.4
Product: Red Hat Enterprise Virtualization Manager Reporter: Sandro Bonazzola <sbonazzo>
Component: ovirt-host-deployAssignee: Sandro Bonazzola <sbonazzo>
Status: CLOSED ERRATA QA Contact: Pavol Brilla <pbrilla>
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: cshao, didi, dougsland, lsurette, rdlugyhe, Rhev-m-bugs, srevivo, tburke
Target Milestone: ovirt-4.3.7Keywords: Rebase, ZStream
Target Release: 4.3.7   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: ovirt-host-deploy-1.8.4-1.el7ev Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
This release upgrades ovirt-host-deploy to version 1.8.4.
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-12-12 10:37:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Integration RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1756320, 1761798    
Bug Blocks:    

Description Sandro Bonazzola 2019-10-17 11:49:45 UTC
Rebase on upstream 1.8.3

Comment 2 Yedidyah Bar David 2019-11-11 13:58:42 UTC
Bumping version, to include bug 1756320.

Comment 10 errata-xmlrpc 2019-12-12 10:37:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4233