Bug 176515

Summary: /dev/fd0 has gone missing
Product: [Fedora] Fedora Reporter: John Ellson <john.ellson>
Component: udevAssignee: Harald Hoyer <harald>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-01-24 10:47:55 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description John Ellson 2005-12-23 18:09:04 EST
Description of problem:
I think this is a udev problem.

There is no /dev/fd0 any more, instead there is /dev/fd/0 , /dev/fd/1 , ..

mtools cannot find drive a:

Version-Release number of selected component (if applicable):
udev-078-2
mtools-3.9.10-1.1

How reproducible:


Steps to Reproduce:
1. insert floppy
2. mdir a:
3.
  
Actual results:
Can't open /dev/fd0: No such file or directory
Cannot initialize 'A:'


Expected results:


Additional info:
I tried "ln -s /dev/fd/0 /dev/fd0" but the system just hung when I tried to use it.
Comment 1 Harald Hoyer 2006-01-24 10:47:55 EST
should be back again...