Bug 1766607

Summary: Validate Selected Nodes to meet CPU and memory requirements
Product: OpenShift Container Platform Reporter: Neha Gupta <negupta>
Component: Console Storage PluginAssignee: Neha Gupta <negupta>
Status: CLOSED ERRATA QA Contact: aberner
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.2.0CC: anbehl, aos-bugs, ebenahar, nthomas
Target Milestone: ---   
Target Release: 4.3.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
: 1766983 (view as bug list) Environment:
Last Closed: 2020-01-23 11:09:46 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1766983    

Comment 2 aberner 2019-12-22 10:11:29 UTC
I've verified that the message appears while minimum requirements for OCS nodes are not met.

Was that the whole purpose of this bug?

Comment 5 errata-xmlrpc 2020-01-23 11:09:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062