Bug 176776

Summary: libattr.la ile missing in rpm
Product: [Fedora] Fedora Reporter: Thomas Weber <eisenbahnstrasse>
Component: attrAssignee: Thomas Woerner <twoerner>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: sct
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-07-05 11:41:53 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Thomas Weber 2006-01-02 03:45:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.0 (like Gecko)

Description of problem:
Wenn compiling kdelibs, libattr.la is searched. Due to that is not included in 
the rpm package compilation will abort. 

Version-Release number of selected component (if applicable):
attr-2.4.24-1.FC4.1

How reproducible:
Always

Steps to Reproduce:
1. Install libattr-devel-2.4.24-1.FC4.1.rpm  
2. Get the kdelibs-3.5.0.tar.bz2 file 
3. do the compilation of kdelibs 
   

Actual Results:  /lib64/libattr.la No such file or directory    

Expected Results:  Package should be compiled  

Additional info:
Comment 1 Thomas Woerner 2006-07-05 11:41:53 EDT
I am sorry, but the .la files were dropped from this packages like for many
other packages.
Closing as "NOT A BUG"