Bug 1769951

Summary: [4.1.z] Build tests fail using github.com/openshift/ruby-hello-world repo
Product: OpenShift Container Platform Reporter: Adam Kaplan <adam.kaplan>
Component: BuildAssignee: Adam Kaplan <adam.kaplan>
Status: CLOSED ERRATA QA Contact: wewang <wewang>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.1.zCC: aos-bugs, wewang, wzheng
Target Milestone: ---   
Target Release: 4.1.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1769950
: 1769952 (view as bug list) Environment:
Last Closed: 2019-12-04 12:32:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1769949, 1769950    
Bug Blocks: 1769952, 1775782    

Description Adam Kaplan 2019-11-07 18:57:10 UTC
+++ This bug was initially created as a clone of Bug #1769950 +++

+++ This bug was initially created as a clone of Bug #1769949 +++

Additional info:
https://github.com/openshift/origin/pull/24100

Comment 2 wewang 2019-11-27 02:12:12 UTC
Verified in version:
4.1.0-0.nightly-2019-11-26-194052

e2e test:https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/release-openshift-ocp-installer-e2e-aws-4.1/519

Comment 4 errata-xmlrpc 2019-12-04 12:32:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3956