Bug 1770573

Summary: Machine status phase missing from UI
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Management ConsoleAssignee: Samuel Padgett <spadgett>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, hasha, jokerman
Target Milestone: ---   
Target Release: 4.3.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Version: 4.3.0-0.ci-2019-11-10-053517 Cluster ID: 223bcb19-3542-4d70-9726-690f9df7f8f1
Last Closed: 2020-01-23 11:11:45 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Samuel Padgett 2019-11-10 16:14:02 UTC
We don't show the machine phase anywhere in the UI. This is important information and is inconsistent with the CLI.

Comment 2 shahan 2019-11-13 05:53:21 UTC
Now console has column named 'Phase' in machines list page.
It will have  Provisioning->Provisioned-> running phase changing during machine creation process.
4.3.0-0.nightly-2019-11-12-204120

Comment 4 errata-xmlrpc 2020-01-23 11:11:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062