Bug 1770741

Summary: `oc new-build` Fails If Inline Dockerfile Has Multiple Aliases
Product: OpenShift Container Platform Reporter: Ricardo Maraschini <rmarasch>
Component: ocAssignee: Ricardo Maraschini <rmarasch>
Status: CLOSED ERRATA QA Contact: wewang <wewang>
Severity: medium Docs Contact:
Priority: high    
Version: 3.11.0CC: aabhishe, adam.kaplan, aos-bugs, calfonso, jokerman, maszulik, mfojtik, mirwin, rmarasch, wewang, wzheng, xxia, yinzhou
Target Milestone: ---Keywords: NeedsTestCase
Target Release: 4.2.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: devex
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1759920 Environment:
Last Closed: 2019-12-20 00:46:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1759920    
Bug Blocks:    

Comment 2 Xingxing Xia 2019-12-09 02:08:11 UTC
Hi, Wen, this is a clone of original bug 1759920, please help verify, thanks.

Comment 5 errata-xmlrpc 2019-12-20 00:46:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4181