Bug 1770873

Summary: trytond-account-statement fails to install in Fedora rawhide
Product: [Fedora] Fedora Reporter: Miro Hrončok <mhroncok>
Component: trytond-account-statementAssignee: Dan Horák <dan>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: 32CC: dan
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-03-09 00:36:24 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1770865    
Bug Blocks: 1750909    

Description Miro Hrončok 2019-11-11 12:13:52 UTC
trytond-account-statement-4.0.2-11.fc32.noarch fails to install in Fedora rawhide:

  package trytond-account-statement-4.0.2-11.fc32.noarch requires python3.8dist(trytond-account) >= 4, but none of the providers can be installed
  package trytond-account-statement-4.0.2-11.fc32.noarch requires python3.8dist(trytond-account) < 4.1, but none of the providers can be installed
  nothing provides python3.8dist(simpleeval) needed by trytond-account-4.0.3-11.fc32.noarch

Comment 1 Ben Cotton 2020-02-11 17:47:01 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 32 development cycle.
Changing version to 32.

Comment 2 Miro Hrončok 2020-03-09 00:36:24 UTC
This works now.