Bug 1772340

Summary: VM Node isn't changed after migrating it to other node
Product: OpenShift Container Platform Reporter: Guohua Ouyang <gouyang>
Component: Console Kubevirt PluginAssignee: Ido Rosenzwig <irosenzw>
Status: CLOSED ERRATA QA Contact: Nelly Credi <ncredi>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.3.0CC: aos-bugs, gouyang, irosenzw, tjelinek
Target Milestone: ---   
Target Release: 4.3.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-01-23 11:12:45 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Guohua Ouyang 2019-11-14 08:03:43 UTC
Description of problem:
Migrate a VM to another node, go to vm overview page, the node is still the old one. If check the vmi nodeName from cli, it can see the nodeName is changed accordingly.


Version-Release number of selected component (if applicable):
4.3.0-0.nightly-2019-11-02-092336

How reproducible:
100%

Steps to Reproduce:
1. have a running vm
2. migrate the vm
3. look at the node in vm overview 

Actual results:
the node is not changed at all

Expected results:
the node change to the node which the vm is migrated to.

Additional info:

Comment 1 Tomas Jelinek 2019-11-14 12:37:44 UTC
lets aim for 4.3 but not really a blocker in my opinion.

Comment 3 Guohua Ouyang 2019-12-10 02:18:03 UTC
Verified on 4.3.0-0.nightly-2019-12-04-054458.

Comment 5 errata-xmlrpc 2020-01-23 11:12:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062