Bug 1772932

Summary: Cannot edit service dialog. API Status 404 Not Found error
Product: Red Hat CloudForms Management Engine Reporter: Satoe Imaishi <simaishi>
Component: UI - OPSAssignee: Martin Hradil <mhradil>
Status: CLOSED ERRATA QA Contact: Niyaz Akhtar Ansari <nansari>
Severity: high Docs Contact: Red Hat CloudForms Documentation <cloudforms-docs>
Priority: high    
Version: 5.10.8CC: bmidwood, dmetzger, hkataria, lavenel, mhradil, mpovolny, mshriver, obarenbo
Target Milestone: GAKeywords: ZStream
Target Release: 5.10.13   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: 5.10.13.0 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1769968 Environment:
Last Closed: 2019-12-03 06:55:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core Target Upstream Version:
Bug Depends On: 1769968    
Bug Blocks:    

Comment 2 CFME Bot 2019-11-15 16:16:24 UTC
New commit detected on ManageIQ/manageiq-ui-classic/hammer:

https://github.com/ManageIQ/manageiq-ui-classic/commit/ecde4ce9f8dad73f0cccb58ae4d45440a1322ce1
commit ecde4ce9f8dad73f0cccb58ae4d45440a1322ce1
Author:     Martin Povolny <mpovolny@redhat.com>
AuthorDate: Fri Nov 15 02:17:41 2019 -0500
Commit:     Martin Povolny <mpovolny@redhat.com>
CommitDate: Fri Nov 15 02:17:41 2019 -0500

    Merge pull request #6388 from himdel/bz1769968-dialog-editor-id

    Dialog Editor, ExplorerPresenter - make sure all ids are strings in javascript

    (cherry picked from commit 747eb5796e4a6c2e719eaebe1d253808bf708a0b)

    Fixes https://bugzilla.redhat.com/show_bug.cgi?id=1772932

 app/controllers/infra_networking_controller.rb | 2 +-
 app/controllers/vm_common.rb | 2 +-
 app/helpers/miq_ae_customization_helper.rb | 2 +-
 app/presenters/explorer_presenter.rb | 5 +-
 spec/presenters/explorer_presenter_spec.rb | 4 +-
 5 files changed, 8 insertions(+), 7 deletions(-)

Comment 7 errata-xmlrpc 2019-12-03 06:55:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4047