Bug 1772973

Summary: Remove ExcludeArch on s390x
Product: [Fedora] Fedora Reporter: Randy Barlow <rbarlow>
Component: erlang-xmppAssignee: Randy Barlow <rbarlow>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: extras-qa, jeremy, lemenkov, rbarlow
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: erlang-xmpp-1.4.2-2.fc32 erlang-xmpp-1.4.2-2.fc31 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1772971
: 1772975 (view as bug list) Environment:
Last Closed: 2020-01-17 05:06:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1770256    
Bug Blocks:    

Description Randy Barlow 2019-11-15 17:59:57 UTC
Today I added an ExcludeArch on the s390x architecture, since Erlang has been temporarily removed from that arch.

Once https://bugzilla.redhat.com/show_bug.cgi?id=1770256 is resolved, we should remove this exclusion.

Comment 1 Fedora Update System 2020-01-07 20:54:42 UTC
FEDORA-2020-10bd43d6e9 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2020-10bd43d6e9

Comment 2 Fedora Update System 2020-01-08 14:16:45 UTC
erlang-cache_tab-1.0.20-2.fc31, erlang-eimp-1.0.12-2.fc31, erlang-esip-1.0.30-2.fc31, erlang-fast_tls-1.1.2-2.fc31, erlang-fast_xml-1.1.37-2.fc31, erlang-fast_yaml-1.0.21-2.fc31, erlang-iconv-1.0.10-6.fc31, erlang-jiffy-1.0.1-2.fc31, erlang-mqtree-1.0.5-2.fc31, erlang-stringprep-1.0.17-2.fc31, erlang-xmpp-1.4.2-2.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-10bd43d6e9

Comment 3 Fedora Update System 2020-01-17 05:06:27 UTC
erlang-cache_tab-1.0.20-2.fc31, erlang-eimp-1.0.12-2.fc31, erlang-esip-1.0.30-2.fc31, erlang-fast_tls-1.1.2-2.fc31, erlang-fast_xml-1.1.37-2.fc31, erlang-fast_yaml-1.0.21-2.fc31, erlang-iconv-1.0.10-6.fc31, erlang-jiffy-1.0.1-2.fc31, erlang-mqtree-1.0.5-2.fc31, erlang-stringprep-1.0.17-2.fc31, erlang-xmpp-1.4.2-2.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.