Bug 1773646

Summary: Dashboard screen - The gray background doesn't inherently extend to the bottom of browser. [openshift-4.4]
Product: OpenShift Container Platform Reporter: Steve Goodwin <sgoodwin>
Component: Management ConsoleAssignee: Steve Goodwin <sgoodwin>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, jokerman, xiaocwan
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1780657 (view as bug list) Environment:
Last Closed: 2020-05-04 11:15:36 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1780657    

Comment 1 Steve Goodwin 2019-12-03 20:21:25 UTC
https://github.com/openshift/console/pull/3633

Comment 3 XiaochuanWang 2019-12-17 07:01:20 UTC
Verified on 4.4.0-0.nightly-2019-12-16-124946
Zooming out will display full of gray background.

Comment 5 errata-xmlrpc 2020-05-04 11:15:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581