Bug 1775

Summary: Bugzilla not automatically CC'ing bug originator?
Product: [Community] Bugzilla Reporter: Chris Siebenmann <cks-rhbugzilla>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 2.1rCCC: cks-rhbugzilla
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-25 14:41:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chris Siebenmann 1999-03-25 08:47:49 UTC
Contrary to what the FAQ says, Bugzilla doesn't seem to
have automatically cc'd me on the two bugs I filed just
recently. Possibly it will cc me on followup status
changes to them (I don't want to submit a dummy one just
to check, because that would clutter them up).

Comment 1 Need Real Name 1999-03-25 14:41:59 UTC
There was a problem with one of the mail servers last night, you
should have copies of the reports in your mailbox.