Bug 1777377

Summary: EPEL 8 branch
Product: [Fedora] Fedora EPEL Reporter: ekulik
Component: python-blessingsAssignee: Dan Callaghan <djc>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel8CC: djc
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-blessings-1.7-8.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-01-30 23:30:13 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1782780    

Description ekulik 2019-11-27 14:21:49 UTC
I imagine https://bugzilla.redhat.com/show_bug.cgi?id=1777370 will depend on this happening if anyone decides to do it.

Would it be possible to have an EPEL 8 build of this module?

Comment 1 Dan Callaghan 2020-01-12 05:11:47 UTC
Sure. It looks like it builds cleanly so I have requested an 'epel8' branch for it.

I don't have access to RHEL anymore though, and I don't use CentOS much either, so my ability to test or fix bugs for the EPEL branch will be limited. I can add you as a committer if you want to help.

Also, upstream has not really been maintaining this project for the last few years and there is a more actively maintained fork called "blessed", also in Fedora as python-blessed. If you have software which is using this package, consider switching it over to use the fork instead.

Comment 2 ekulik 2020-01-13 07:35:22 UTC
Aha! Thanks for the hint. I might just look into that first.

Comment 3 Fedora Update System 2020-01-15 01:08:39 UTC
python-blessings-1.7-8.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-8390bc08c9

Comment 4 Fedora Update System 2020-01-30 23:30:13 UTC
python-blessings-1.7-8.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.