Bug 1778420

Summary: maven-artifact-transfer-0.13.1 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: maven-artifact-transferAssignee: Mikolaj Izdebski <mizdebsk>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: java-sig-commits, mizdebsk, stewardship-sig
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: maven-artifact-transfer-0.13.1-2.fc35 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-05-25 16:00:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2019-11-30 21:22:05 UTC
Latest upstream release: 0.12.0
Current version/release in rawhide: 0.11.0-1.fc32
URL: https://maven.apache.org/shared/maven-artifact-transfer/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/20377/

Comment 1 Fabio Valentini 2020-03-04 17:11:41 UTC
This version seems to be pretty broken.
I've tried updating the package, but dug myself into a hole too deep to see out of.

Comment 2 Fedora Admin user for bugzilla script actions 2020-08-23 02:51:22 UTC
This package has changed maintainer in the Fedora.
Reassigning to the new maintainer of this component.

Comment 3 Upstream Release Monitoring 2020-12-26 15:46:58 UTC
Latest upstream release: 0.13.1
Current version/release in rawhide: 0.11.0-4.fc33
URL: https://maven.apache.org/shared/maven-artifact-transfer/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/20377/

Comment 4 Fedora Admin user for bugzilla script actions 2021-04-28 00:22:08 UTC
This package has changed maintainer in Fedora. Reassigning to the new maintainer of this component.

Comment 5 Mikolaj Izdebski 2021-05-04 17:52:58 UTC
Proposed patch: https://src.fedoraproject.org/fork/mbi/rpms/maven-artifact-transfer/c/f54d9f7

Comment 7 Fedora Update System 2021-05-25 15:55:44 UTC
FEDORA-2021-bcbca49b6d has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-bcbca49b6d

Comment 8 Fedora Update System 2021-05-25 16:00:52 UTC
FEDORA-2021-bcbca49b6d has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.