Bug 1779831

Summary: Action to re-run pipeline run does not work
Product: OpenShift Container Platform Reporter: Vikram Raj <viraj>
Component: Dev ConsoleAssignee: cvogt
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aballant, aos-bugs, cvogt, nmukherj, rgarg
Target Milestone: ---   
Target Release: 4.3.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1778006 Environment:
Last Closed: 2020-01-23 11:17:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Action to re-run pipeline run does not work none

Description Vikram Raj 2019-12-04 20:15:02 UTC
+++ This bug was initially created as a clone of Bug #1778006 +++

Description of problem:
Action to re-run pipeline run does not work in the pipeline run list page.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Visit pipeline run list page in admin console or go to the pipeline runs tab of pipeline detail.
2. Select Rerun option from the kebab menu of the pipeline run


Actual results:
Nothing will happen.

Expected results:
It should restart the pipeline.
Additional info:

Comment 2 Ruchir Garg 2020-01-07 09:57:25 UTC
Assigning defect to Gajanan More for verification.

Comment 3 spathak@redhat.com 2020-01-08 12:54:50 UTC
Verified on build version: 4.3.0-0.ci-2020-01-06-064249

Comment 4 spathak@redhat.com 2020-01-08 12:55:48 UTC
Created attachment 1650682 [details]
Action to re-run pipeline run does not work

Comment 6 errata-xmlrpc 2020-01-23 11:17:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062