Bug 1780213

Summary: openshift-dns fails to start due to NetworkPluginNotReady message:Network plugin returns error: Missing CNI default network
Product: OpenShift Container Platform Reporter: Dan Mace <dmace>
Component: DNSAssignee: Dan Mace <dmace>
Status: CLOSED ERRATA QA Contact: Hongan Li <hongli>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 4.2.0CC: aos-bugs, dosmith, hongli
Target Milestone: ---   
Target Release: 4.2.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1753059 Environment:
Last Closed: 2020-01-07 17:55:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1753059    
Bug Blocks:    

Comment 2 Hongan Li 2019-12-23 05:41:56 UTC
verified with 4.2.0-0.nightly-2019-12-22-150714 and issue has been fixed.

Comment 4 errata-xmlrpc 2020-01-07 17:55:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0014