Bug 1780977

Summary: mock-core-configs: x86_64 file mentions aarch64
Product: [Fedora] Fedora Reporter: Jerry James <loganjerry>
Component: mock-core-configsAssignee: Copr Team <copr-team>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: unspecified    
Version: 31CC: msuchy, philip.wyett, praiskup
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-06-25 07:36:10 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jerry James 2019-12-08 23:51:26 UTC
Description of problem:
I am on an x86_64 machine, running a mock command against an x86_64 chroot.  I see this:

fedora                                           74 kB/s |  15 kB     00:00    
Fedora Rawhide - aarch64 - Debug                 30 kB/s |  14 kB     00:00    
jerry                                           2.9 MB/s | 3.0 kB     00:00    

That is because /etc/mock/templates/fedora-rawhide.tpl contains this:

[fedora-debuginfo]
name=Fedora Rawhide - aarch64 - Debug

It is a little surprising to see aarch64 mentioned on an x86_64-only build. :-)

Version-Release number of selected component (if applicable):
mock-core-configs-31.7-1.fc31.noarch

How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Miroslav Suchý 2019-12-10 13:58:46 UTC
Fixed in
* 3c7f1c7 (HEAD -> devel, origin/devel, origin/HEAD) remove aarch64 string from repo name in template [RHBZ#1780977]

Thank you for the report.

Comment 2 Fedora Update System 2020-02-20 09:29:02 UTC
FEDORA-2020-376c58ea30 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2020-376c58ea30

Comment 3 Fedora Admin XMLRPC Client 2020-03-17 04:43:29 UTC
This package has changed maintainer in the Fedora.
Reassigning to the new maintainer of this component.