Bug 1781415

Summary: click "Classic UI" from prometheus experimental React UI returns an empty body
Product: OpenShift Container Platform Reporter: Junqi Zhao <juzhao>
Component: MonitoringAssignee: Simon Pasquier <spasquie>
Status: CLOSED ERRATA QA Contact: Junqi Zhao <juzhao>
Severity: low Docs Contact:
Priority: low    
Version: 4.3.0CC: alegrand, anpicker, erooth, kakkoyun, lcosic, mloibl, pkrupa, surbania
Target Milestone: ---Keywords: Regression
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Cause: Upstream Prometheus introduced a new experimental user interface which coexists with the default user interface but it hasn't reach the same level of testing and stability than the default interface. Consequence: There is a link in the user interface to switch back and forth between the 2 interfaces. Switching from the experimental UI to the default one returns an empty page. Fix: the link to the experimental UI has been hidden. Result: it isn't possible anymore to access the experimental interface.
Story Points: ---
Clone Of:
: 1782224 (view as bug list) Environment:
Last Closed: 2020-05-04 11:19:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1782224    
Attachments:
Description Flags
Before click "Classic UI" none

Comment 1 Junqi Zhao 2019-12-10 00:29:19 UTC
Created attachment 1643432 [details]
Before click "Classic UI"

Comment 8 errata-xmlrpc 2020-05-04 11:19:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581