Bug 1781753

Summary: Add perl-Net-Amazon-S3 to EPEL 8
Product: [Fedora] Fedora Reporter: Igor Raits <igor.raits>
Component: perl-Net-Amazon-S3Assignee: Tomasz Czepiel <tjczepiel>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 32CC: jakub.jedelsky, perl-devel, ppisar, rrati, tjczepiel
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-Net-Amazon-S3-0.97-2.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-12-09 01:37:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Igor Raits 2019-12-10 14:23:22 UTC
Hello,

We are working on bringing multiple perl packages into a 'upstream' (EPEL) which we use internally (at GoodData). This package is one of many which have builds in Fedora Rawhide but lacks EPEL8 branch. We would like to request it and help you to maintain the package (incl. Fedora Rawhide).

Please add us to a maintainer list for the package perl-Net-Amazon-S3. Our FAS usernames are:

- tjmc
- kubo

Thanks for the cooperation in advance!

Comment 1 Petr Pisar 2019-12-10 16:12:16 UTC
Permissions granted.

Comment 2 Ben Cotton 2020-02-11 17:40:55 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 32 development cycle.
Changing version to 32.

Comment 3 Petr Pisar 2020-08-21 08:08:51 UTC
*** Bug 1870744 has been marked as a duplicate of this bug. ***

Comment 4 Petr Pisar 2020-08-21 08:13:14 UTC
Igor, you are the admin now. You should be able to request the branch.

What did happen to tjmc and kubo?

Comment 5 Fedora Update System 2020-12-08 12:57:51 UTC
FEDORA-EPEL-2020-34163a50f4 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-34163a50f4

Comment 6 Fedora Update System 2020-12-09 01:37:39 UTC
FEDORA-EPEL-2020-34163a50f4 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.