Bug 1782558

Summary: 404 not found when selecting edit action for cluster-scoped operands
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Management ConsoleAssignee: Samuel Padgett <spadgett>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.3.0CC: aos-bugs, igulina, jokerman, yapei
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1781246 Environment:
Last Closed: 2020-03-10 23:52:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1781246    
Bug Blocks:    

Comment 4 Yadan Pei 2020-02-24 09:38:12 UTC
1. Subscribe Container-native virtualization 2.2.0 operator into all namespaces on the cluster, so view Installed Operators in openshift-operators namespace will show InstallSucceeded, while in other namespace it will show Copied
2. View Installed Operators at `default` namespace, go to All Instances tab, click on kebab menu of cluster resource NAC(NetworkAddonsConfig) -> choose 'Edit NetworkAddonsConfig', YAML editor is shown correctly 


Verified on     4.3.0-0.nightly-2020-02-23-234920

Comment 6 errata-xmlrpc 2020-03-10 23:52:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676