Bug 1782999

Summary: `crictl stats` doesn't show anything
Product: OpenShift Container Platform Reporter: Ryan Phillips <rphillips>
Component: NodeAssignee: Ryan Phillips <rphillips>
Status: CLOSED ERRATA QA Contact: Sunil Choudhary <schoudha>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.2.zCC: aos-bugs, dwalsh, jokerman, mpatel, nagrawal, pehunt, schoudha, sople, tsweeney, vincent.lours
Target Milestone: ---   
Target Release: 4.2.z   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1782112 Environment:
Last Closed: 2020-01-07 17:55:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1782112, 1784067    
Bug Blocks:    

Comment 1 Ryan Phillips 2019-12-12 19:02:50 UTC
`crictl stats` works in 4.2.z, but with the way BZ automation works we need this bug verified for the 4.1.z bug

Comment 3 Neelesh Agrawal 2019-12-16 15:54:55 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1784067 is targeting 4.1.z fix.

Comment 6 errata-xmlrpc 2020-01-07 17:55:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0014