Bug 1784344

Summary: RFE - build a rubygem-gssapi for EPEL 8
Product: [Fedora] Fedora EPEL Reporter: Steve Traylen <steve.traylen>
Component: rubygem-gssapiAssignee: Jan Pazdziora <jpazdziora>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel8CC: jpazdziora
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rubygem-gssapi-1.3.0-2.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-01-04 20:08:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1784340    
Bug Blocks:    

Description Steve Traylen 2019-12-17 09:43:34 UTC
Hi,

Please can an EPEL8 build of rubygem-gssapi be made.

I have confirmed that the current HEAD of the package can be built 
t can not be installed because ruybgem-ffi is not available.

Thanks
Steve.

Comment 2 Fedora Update System 2019-12-18 15:04:09 UTC
FEDORA-EPEL-2019-8b0678313a has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-8b0678313a

Comment 3 Fedora Update System 2019-12-18 16:30:49 UTC
rubygem-gssapi-1.3.0-2.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-8b0678313a

Comment 4 Fedora Update System 2020-01-04 20:08:16 UTC
rubygem-gssapi-1.3.0-2.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.