Bug 1788288

Summary: [EPEL8][RFE] k3b for EPEL8
Product: [Fedora] Fedora EPEL Reporter: Troy Dawson <tdawson>
Component: k3bAssignee: Troy Dawson <tdawson>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel8CC: hhorak, jreznik, kde-sig, rdieter, smparrish, than
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: k3b-18.12.2-1.el8.1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-01-30 23:30:07 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Troy Dawson 2020-01-06 20:50:07 UTC
Please build k3b for EPEL8.
It is part of the kde-media group, and likely installed with that group.
This app has already been branched for epel8 and built in epel8-playground.
If you want to just build the version that is in epel8-playground, that is fine.
If you want to build the latest that is in Fedora, just know that epel8 has 
  kf5 5.59
  plasma 5.15.5
  qt5 5.11/5.12
Because of that, the latest version in Fedora may, or may not, build and work.

If you want any help, or would like me to be a co-maintainer, please let me know.

Comment 1 Troy Dawson 2020-01-13 22:18:23 UTC
If nobody minds, I will take this, build it and maintain it in EPEL8.

Comment 2 Fedora Update System 2020-01-14 01:59:44 UTC
dragon-18.12.2-1.el8, juk-18.12.2-1.el8, k3b-18.12.2-1.el8.1, kamoso-18.03.80-3.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-057d54aa17

Comment 3 Fedora Update System 2020-01-30 23:30:07 UTC
dragon-18.12.2-1.el8, juk-18.12.2-1.el8, k3b-18.12.2-1.el8.1, kamoso-18.03.80-3.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.