Bug 1790805

Summary: [4.3] No new ovs flows add to table 80 after restart sdn pod and create a allow-all networkpolicy
Product: OpenShift Container Platform Reporter: huirwang
Component: NetworkingAssignee: Juan Luis de Sousa-Valadas <jdesousa>
Networking sub component: openshift-sdn QA Contact: huirwang
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: medium CC: anusaxen, bbennett, cdc, jdesousa
Version: 4.3.0   
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1790440 Environment:
Last Closed: 2020-02-19 05:39:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1790440, 1821986    
Bug Blocks: 1790407    

Comment 5 huirwang 2020-02-06 11:14:16 UTC
Hi Juan,

Can I just change the status to assign, then it will be excluded automatically.
After the https://bugzilla.redhat.com/show_bug.cgi?id=1796157 fixed, I can re-verify this bug too.

Comment 10 errata-xmlrpc 2020-02-19 05:39:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0492