Bug 1791505

Summary: Client registration on Satellite 6.5 is really slow compared to 6.4
Product: Red Hat Satellite Reporter: Mike McCune <mmccune>
Component: RegistrationAssignee: Jonathon Turel <jturel>
Status: CLOSED ERRATA QA Contact: Stephen Wadeley <swadeley>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.5.0CC: jturel, mmccune, mvanderw, pcreech, trichard
Target Milestone: 6.6.2Keywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: tfm-rubygem-katello-3.12.0.34-1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1732657 Environment:
Last Closed: 2020-02-13 14:59:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 3 Bryan Kearney 2020-01-16 01:03:42 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue https://projects.theforeman.org/issues/28656 has been resolved.

Comment 8 errata-xmlrpc 2020-02-13 14:59:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0496