Bug 1791852

Summary: Update License Year for 2020
Product: OpenShift Container Platform Reporter: Bowen Song <bsong>
Component: OLMAssignee: Bowen Song <bsong>
OLM sub component: OLM QA Contact: Bruno Andrade <bandrade>
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: medium CC: bandrade, ecordell, jiazha, kuiwang, scolange, scuppett, tbuskey
Version: 4.3.zKeywords: Reopened
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1791851 Environment:
Last Closed: 2020-03-10 23:52:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1791887    
Bug Blocks:    

Description Bowen Song 2020-01-16 15:38:00 UTC
+++ This bug was initially created as a clone of Bug #1791851 +++

+++ This bug was initially created as a clone of Bug #1791850 +++

Happy new year. Every year the licensing year number needs to be updated. This bug is just here to update license year from 2019 to 2020 and allow other PR to pass the code verification test.

Comment 1 Jian Zhang 2020-01-19 01:52:56 UTC
As we move to 2020, the license embedded in our code base needs an update, specifically the license year and nothing else

Comment 2 Jian Zhang 2020-01-19 01:53:33 UTC
Verify it based on comment 1.

Comment 8 Bruno Andrade 2020-03-02 15:39:03 UTC
The year is removed from license as expected. Marking as VERIFIED.

Comment 10 errata-xmlrpc 2020-03-10 23:52:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676