Bug 1793

Summary: x11amp-0.9_alpha3 does not work ,while x11amp 0.7 works just fine ??
Product: [Retired] Red Hat Linux Reporter: aap
Component: x11ampAssignee: Jay Turner <jturner>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-25 21:24:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description aap 1999-03-25 18:19:57 UTC
also x11amp-0.9_alpha3 does not work , while

x11amp 0.7 works just fine ??

 cat /proc/sound
OSS/Free:3.8s2++-971130
Load type: Driver loaded as a module
Kernel: Linux 2.2.4 #8 SMP Wed Mar 24 10:33:54 EST 1999
i686Config options: 0

Installed drivers:

Card config:

Audio devices:
0: Crystal audio controller (CS4236) (DUPLEX)

Synth devices:
0: Yamaha OPL3

Midi devices:

Timers:
0: System clock
1: Crystal audio controller (CS4236)

Mixers:
0: Crystal audio controller (CS4236)

Comment 1 Bill Nottingham 1999-03-25 21:24:59 UTC
*** This bug has been marked as a duplicate of 1794 ***

Comment 2 rastor 1999-03-26 20:17:59 UTC
The exact error message I get is:
Couldn't open audio!

However, I can cat > dev/dsp, and get sound fine in xMAME as well.