Bug 1794024

Summary: [4.3] update deps to get k8s.io/client-go informer fix
Product: OpenShift Container Platform Reporter: Dan Winship <danw>
Component: NetworkingAssignee: Dan Winship <danw>
Networking sub component: openshift-sdn QA Contact: zhaozhanqi <zzhao>
Status: CLOSED ERRATA Docs Contact:
Severity: unspecified    
Priority: unspecified CC: zzhao
Version: 4.3.0   
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1794022 Environment:
Last Closed: 2020-03-10 23:53:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1794022    
Bug Blocks:    

Description Dan Winship 2020-01-22 14:17:13 UTC
+++ This bug was initially created as a clone of Bug #1794022 +++

Update SDN to backport https://github.com/kubernetes/kubernetes/pull/86015 to prevent lost events during cluster startup.

(Not easily QA-able; the failure mode is very sporadic and we previously had a mostly-working workaround for it [which is removed as part of this change])

Comment 3 zhaozhanqi 2020-02-24 10:28:27 UTC
move this bug to verified since no regression issue found

Comment 5 errata-xmlrpc 2020-03-10 23:53:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676