Bug 1796584

Summary: Image Registry Needs Support for AWS Bahrain Region me-south-1
Product: OpenShift Container Platform Reporter: Scott Dodson <sdodson>
Component: Image RegistryAssignee: Oleg Bulatov <obulatov>
Status: CLOSED ERRATA QA Contact: Wenjing Zheng <wzheng>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.3.zCC: adam.kaplan, aos-bugs, mifiedle, obulatov, padillon, palshure, sdodson
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1787604 Environment:
Last Closed: 2020-03-10 23:53:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1787604    
Bug Blocks:    

Comment 4 Wenjing Zheng 2020-02-24 07:55:42 UTC
Verified on 4.3.0-0.nightly-2020-02-23-23492:
  storage:
    s3:
      bucket: wzheng43-s5wc9-image-registry-me-south-1-aykxjjearbohxqnvscruv
      encrypt: true
      keyID: ""
      region: me-south-1
      regionEndpoint: ""

Comment 6 errata-xmlrpc 2020-03-10 23:53:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676