Bug 1796993

Summary: Alertmanager configuration first time setup is unclear
Product: OpenShift Container Platform Reporter: Chris Shinn <cshinn>
Component: Management ConsoleAssignee: David Taylor <dtaylor>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, hasha, jokerman, spadgett
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Version: 4.3.0-0.ci-2020-01-29-133443 Cluster ID: b12ffb13-a875-4392-9221-c205ebdfd01e Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36
Last Closed: 2020-05-13 21:56:01 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1794885    
Bug Blocks:    

Comment 2 shahan 2020-02-07 06:01:09 UTC
Console will give message when incompete message:
Incomplete Default Receiver
Configure this receiver to ensure that you learn about important issues with your cluster.
click configure, will got :
Default Receiver
Because this is your first receiver, it will automatically receive all alerts from this cluster. You can route specific alerts to subsequent receivers that you create. You can also edit your default receiver at a later time.

4.4.0-0.nightly-2020-02-07-033907

Comment 4 errata-xmlrpc 2020-05-13 21:56:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581