Bug 1797379

Summary: Pipeline tests needs correction part 1
Product: OpenShift Container Platform Reporter: spathak <spathak>
Component: Dev ConsoleAssignee: spathak <spathak>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, gamore, nmukherj
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-05-04 11:28:47 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description spathak@redhat.com 2020-02-02 23:32:17 UTC
Description of problem:
Pipeline Automation has some flaws which require rectification.

Version-Release number of selected component (if applicable):


How reproducible:
Running Automation has some flaws while running Pipeline automation.

Steps to Reproduce:
1.
2.
3.

Actual results:
The pipeline test does not run properly.

Expected results:
The pipeline test should run properly.


Additional info:

Comment 2 spathak@redhat.com 2020-03-03 12:53:43 UTC
Pipeline automation is running clean on master

Comment 4 errata-xmlrpc 2020-05-04 11:28:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581