Bug 1797565

Summary: Project dashboard links to /overview which does not exist anymore
Product: OpenShift Container Platform Reporter: Rastislav Wagner <rawagner>
Component: Management ConsoleAssignee: Rastislav Wagner <rawagner>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, jokerman, xiaocwan, yanpzhan
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-05-04 11:29:00 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Rastislav Wagner 2020-02-03 12:25:40 UTC
/overview was replaced by /details due to renaming of Overview tab to Details tab

Comment 2 Yanping Zhang 2020-02-06 04:39:44 UTC
Tested on OCP 4.4 with payload 4.4.0-0.nightly-2020-02-05-181112, check one project page, under "Overview" tab, in the "Details" tile, the "View all" link is changed from "/k8s/cluster/projects/<projectname>/overview" to "/k8s/cluster/projects/details", which is not correct. When click on "View all", it shows "404: Not Found" on page.

Comment 5 Yanping Zhang 2020-02-07 10:08:23 UTC
Checked on OCP 4.4 env with payload 4.4.0-0.nightly-2020-02-06-230833, the details link is correct now.
The bug is fixed, so move it to Verified.

Comment 7 errata-xmlrpc 2020-05-04 11:29:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581