Bug 1797718

Summary: Bugzilla version is not prefilled for 4.4 from Report Bug menu item
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Management ConsoleAssignee: Samuel Padgett <spadgett>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, jokerman, yapei
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-05-13 21:58:50 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Samuel Padgett 2020-02-03 17:56:05 UTC
The format for version has changed from 4.3.0 to 4.4. We should update the Report Bug action to fill in the right version for 4.4 clusters.

Comment 2 Yadan Pei 2020-02-06 07:44:52 UTC
admin user click 'Report Bug', in BZ version is set to 4.4 correctly


Verified on     4.4.0-0.nightly-2020-02-05-220946

Comment 4 errata-xmlrpc 2020-05-13 21:58:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581