Bug 1797729

Summary: Overlapping text possible on operand details page
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Management ConsoleAssignee: Yadan Pei <yapei>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.4CC: aos-bugs, jokerman, rhamilto, yapei
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Version: 4.3.0-0.ci-2020-01-29-133443 Cluster ID: 2ebfb326-d1fe-4061-a5ce-2858a7a90cf6 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:72.0) Gecko/20100101 Firefox/72.0
Last Closed: 2020-05-13 21:58:51 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1803055    
Bug Blocks:    
Attachments:
Description Flags
Overlapping label text
none
Long Text Not Overlap none

Description Samuel Padgett 2020-02-03 18:37:55 UTC
Created attachment 1657409 [details]
Overlapping label text

See screenshot. This is using the Postges primary cluster member CR of the Crunchy PostgeSQL for OpenShift operator. (Note that you will need fix https://github.com/openshift/console/pull/4160 to be able to see the page.)

Comment 2 Yadan Pei 2020-02-21 07:50:18 UTC
Created attachment 1664633 [details]
Long Text Not Overlap

1. Install Appsody Operator 0.3.0 via Operator Hub
2. After operator is successfully installed, browse to Installed Operators -> YAML, change displayName & description value of 'Resource Requirements' to longer string

          - description: >-
              resource requirements for cpu and memory has been updated for
              yapei to verify bug fix
            displayName: Resource Requirements has been updated for yapei to verify bug fix
            path: resourceConstraints
3. Create CR  Appsody Applications
4. Check CR details in a smaller screen size, there is no overlap now for long text

Verified on     4.4.0-0.nightly-2020-02-20-215232

Comment 4 errata-xmlrpc 2020-05-13 21:58:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581