Bug 1797759

Summary: qps from operators is too high
Product: OpenShift Container Platform Reporter: David Eads <deads>
Component: kube-apiserverAssignee: David Eads <deads>
Status: CLOSED ERRATA QA Contact: Ke Wang <kewang>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.4CC: aos-bugs, mfojtik, xxia
Target Milestone: ---   
Target Release: 4.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-05-13 21:58:55 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description David Eads 2020-02-03 19:46:39 UTC
static resources can be more efficient.

Comment 2 Ke Wang 2020-02-13 09:51:54 UTC
Hi David, I couldn't verify the bug with less information. I tried to read the PR https://github.com/openshift/cluster-kube-apiserver-operator/pull/729, found that most changes about the Makefile for building, Could you give me some suggestion for verifying 'static resources can be more efficient'?  Thanks.

Comment 4 Ke Wang 2020-02-20 03:17:12 UTC
PR merged, verify bug directly.

Comment 6 errata-xmlrpc 2020-05-13 21:58:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581