Bug 1797963

Summary: lftp with ssl gives error Fatal error: gnutls_record_recv: The TLS connection was non-properly terminated [rhel-7.7.z]
Product: Red Hat Enterprise Linux 7 Reporter: RAD team bot copy to z-stream <autobot-eus-copy>
Component: lftpAssignee: Michal Ruprich <mruprich>
Status: CLOSED ERRATA QA Contact: Ondrej Mejzlik <omejzlik>
Severity: high Docs Contact:
Priority: urgent    
Version: 7.5CC: cwarfiel, fkrska, lcaparel, leo, mruprich, omejzlik, rblakley, rmetrich, shobbs, thozza
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: lftp-4.4.8-11.el7_7.1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1573296 Environment:
Last Closed: 2020-03-17 16:19:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1573296    
Bug Blocks:    

Description RAD team bot copy to z-stream 2020-02-04 10:05:45 UTC
This bug has been copied from bug #1573296 and has been proposed to be backported to 7.7 z-stream (EUS).

Comment 6 errata-xmlrpc 2020-03-17 16:19:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0838