Bug 1798195

Summary: Login to grafana fails on IPv6 environments
Product: OpenShift Container Platform Reporter: Eric Paris <eparis>
Component: apiserver-authAssignee: Stefan Schimanski <sttts>
Status: CLOSED ERRATA QA Contact: Anping Li <anli>
Severity: high Docs Contact:
Priority: high    
Version: 4.3.zCC: aos-bugs, augol, mcornea, mfojtik, pkrupa, sasha, scheng, scuppett, sgordon, slaznick, sttts, yprokule
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1789462 Environment:
Last Closed: 2020-03-10 23:53:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1789462    
Bug Blocks: 1771572    

Comment 3 Anping Li 2020-02-25 13:28:29 UTC
Baremetal machine launched by IPv6
4.3.0-0.nightly-2020-02-17-205936-ipv6.1

Comment 6 errata-xmlrpc 2020-03-10 23:53:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676